<!doctype html>
<html lang="en" class="theme-light">

<head>
    <!-- Google tag (gtag.js) -->

    <script async src="https://www.googletagmanager.com/gtag/js?id=G-XFW689X55J"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    
      gtag('config', 'G-XFW689X55J');
    
    </script>
    <title>Final Communique &#8211; Sixty-Second Ordinary Session Of The Authority Of Heads Of State And Government |  Economic Community of West African States (ECOWAS)</title>
    <meta name="description" content="&#8212;D&#039;une CEDEAO des Etats à une CEDEAO des peuples">
    <meta name="author" content="Daniel Inaju - Challydoff Limited">

    <!-- Required meta tags -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <!-- Fontawesome CSS -->
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/all.min.css">
    <!-- Bootstrap CSS -->
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/bootstrap.min.css">
    <!-- Animate CSS -->
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/animate.min.css">
    <!-- Meanmenu CSS -->
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/meanmenu.css">
    <!-- Boxicons CSS -->
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/boxicons.min.css">
    <!-- Audio Player -->
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/audioplayer.css">
    <!-- Owl Carousel CSS -->
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/owl.carousel.min.css">
    <!-- Owl Carousel Default CSS -->
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/owl.theme.default.min.css">
    <!-- Magnific Popup CSS -->
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/magnific-popup.min.css">
    <!-- Nice Select CSS -->
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/nice-select.min.css">
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/lightbox.css">
    <!-- Style CSS -->
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/style.css">
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/style2.css">
    <!-- Dark CSS -->
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/dark.css">
    <!-- Responsive CSS -->
    <link rel="stylesheet" href="https://ecowas.int/wp-content/themes/ecowas/assets/css/responsive.css">

    <!--<title>ECOWAS - Website</title>-->

    <script type="text/javascript">
      var onloadRecaptcha = function() {
        grecaptcha.render('contact-form-captcha', {
          'sitekey' : '6Ld-kd8hAAAAAAj0IKvX-3mow2Ab3jpI7kI41h-g'
        });
      };
    </script>
    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Economic Community of West African States (ECOWAS) &raquo; Feed" href="https://ecowas.int/feed/" />
<link rel="alternate" type="application/rss+xml" title="Economic Community of West African States (ECOWAS) &raquo; Comments Feed" href="https://ecowas.int/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Economic Community of West African States (ECOWAS) &raquo; Final Communique &#8211; Sixty-Second Ordinary Session Of The Authority Of Heads Of State And Government Comments Feed" href="https://ecowas.int/final-communique-sixty-second-ordinary-session-of-the-authority-of-heads-of-state-and-government/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ecowas.int\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://ecowas.int/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://ecowas.int/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpml-legacy-vertical-list-0-css' href='//ecowas.int/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-vertical/style.min.css?ver=1' type='text/css' media='all' />
<style id='wpml-legacy-vertical-list-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#444444;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#000000;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='wpml-menu-item-0-css' href='//ecowas.int/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/menu-item/style.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-google-recaptcha-style-css' href='https://ecowas.int/wp-content/plugins/advanced-google-recaptcha/assets/css/captcha.min.css?ver=1.0.12' type='text/css' media='all' />
<script type='text/javascript' src='https://ecowas.int/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ecowas.int/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpml-cookie-js-extra'>
/* <![CDATA[ */
var wpml_cookies = {"wp-wpml_current_language":{"value":"en","expires":1,"path":"\/"}};
var wpml_cookies = {"wp-wpml_current_language":{"value":"en","expires":1,"path":"\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ecowas.int/wp-content/plugins/sitepress-multilingual-cms/res/js/cookies/language-cookie.js?ver=4.5.13' id='wpml-cookie-js'></script>
<script type='text/javascript' id='advanced-google-recaptcha-custom-js-extra'>
/* <![CDATA[ */
var agrRecaptcha = {"site_key":"6Lfmg-EhAAAAADFPxXWe_O0vG-ZK-ZidbhLz7q2K"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ecowas.int/wp-content/plugins/advanced-google-recaptcha/assets/js/captcha.min.js?ver=1.0.12' id='advanced-google-recaptcha-custom-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;onload=agrLoad&#038;render=explicit&#038;ver=1.0.12' id='advanced-google-recaptcha-api-js'></script>
<link rel="https://api.w.org/" href="https://ecowas.int/wp-json/" /><link rel="alternate" type="application/json" href="https://ecowas.int/wp-json/wp/v2/posts/72038" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ecowas.int/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ecowas.int/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://ecowas.int/final-communique-sixty-second-ordinary-session-of-the-authority-of-heads-of-state-and-government/" />
<link rel='shortlink' href='https://ecowas.int/?p=72038' />
<link rel="alternate" type="application/json+oembed" href="https://ecowas.int/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fecowas.int%2Ffinal-communique-sixty-second-ordinary-session-of-the-authority-of-heads-of-state-and-government%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ecowas.int/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fecowas.int%2Ffinal-communique-sixty-second-ordinary-session-of-the-authority-of-heads-of-state-and-government%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.5.13 stt:1,4,43;" />
<meta name="generator" content="Site Kit by Google 1.87.0" /><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>
<script type="text/javascript">
var wpmlAjax = 'https://ecowas.int/wp-content/plugins/newsletters-lite/newsletters-lite-ajax.php';
var wpmlUrl = 'https://ecowas.int/wp-content/plugins/newsletters-lite';
var wpmlScroll = "N";
var newsletters_locale = "en";

	var newsletters_ajaxurl = 'https://ecowas.int/wp-admin/admin-ajax.php?lang=en&';

$ = jQuery.noConflict();

jQuery(document).ready(function() {
	if (jQuery.isFunction(jQuery.fn.select2)) {
		jQuery('.newsletters select').select2();
	}
	
	if (jQuery.isFunction(jQuery.fn.tooltip)) {
		jQuery('[data-toggle="tooltip"]').tooltip();
	}
});
</script>

<link rel="icon" href="https://ecowas.int/wp-content/uploads/2022/08/cropped-eicon2-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ecowas.int/wp-content/uploads/2022/08/cropped-eicon2-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ecowas.int/wp-content/uploads/2022/08/cropped-eicon2-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://ecowas.int/wp-content/uploads/2022/08/cropped-eicon2-1-270x270.png" />
	
</head>

<body>
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=false;</script>

    <!-- Start Preloader -->
        <!-- End Preloader -->
    <!-- <div id="google_translate_element"></div> -->
    <!-- Start Top Header Area -->
    <div class="top-header-area">
        <div class="container">
            <div class="row align-items-center justify-content-between">
                <div class="col-lg-4 hide-first-level">
                                        
                    <ul id="menu-top-left-menu" class="just-links"><li id="menu-item-62778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62778"><i class="fas fa-home-lg-alt text-green"></i> &nbsp;<a href="https://ecowas.int/">Welcome to ECOWAS</a></li>
</ul>
                    
                </div>

                <div class="col-lg-8 col-sm-12 col-md-12 col-xs-12">
                    <div class="row justify-content-around">
                        <div class="col-lg-5 hide-first-level">
                                                                                </div>
                        <div class="col-lg-7">
                            <ul class="top-header-others">
                                																			<li><a href="https://ecowas.int/faq/" title="FAQs">FAQs</a></li>
																						<li><a href="https://ecowas.int/newsletter-subscription/" title="Newsletter">Newsletter</a></li>
											                                <li>
                                    <div class="languages-list">
                                        <ul id="menu-language-menu" class="top-header-others"><li id="menu-item-wpml-ls-301-en" class="menu-item-language menu-item-language-current menu-item wpml-ls-slot-301 wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-menu-item wpml-ls-first-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-has-children menu-item-wpml-ls-301-en"><a title="English" href="https://ecowas.int/final-communique-sixty-second-ordinary-session-of-the-authority-of-heads-of-state-and-government/"><img
            class="wpml-ls-flag lazyload"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABIAAAAMAQMAAABV3H//AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAAtJREFUCB1jIBEAAAAwAAEK50gUAAAAAElFTkSuQmCC"
            alt=""
            
            
 data-src="https://ecowas.int/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" decoding="async" /><noscript><img
            class="wpml-ls-flag"
            src="https://ecowas.int/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png"
            alt=""
            
            
 data-eio="l" /></noscript><span class="wpml-ls-native" lang="en">English</span></a>
<ul class="sub-menu">
	<li id="menu-item-wpml-ls-301-fr" class="menu-item-language menu-item wpml-ls-slot-301 wpml-ls-item wpml-ls-item-fr wpml-ls-menu-item wpml-ls-last-item menu-item-type-wpml_ls_menu_item menu-item-object-wpml_ls_menu_item menu-item-wpml-ls-301-fr"><a title="French" href="https://ecowas.int/communique-final-de-la-62eme-session-ordinaire-de-la-conference-des-chefs-detat-et-de-gouvernement-de-la-cedeao-2/?lang=fr"><img
            class="wpml-ls-flag lazyload"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABIAAAAMAQMAAABV3H//AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAAtJREFUCB1jIBEAAAAwAAEK50gUAAAAAElFTkSuQmCC"
            alt=""
            
            
 data-src="https://ecowas.int/wp-content/plugins/sitepress-multilingual-cms/res/flags/fr.png" decoding="async" /><noscript><img
            class="wpml-ls-flag"
            src="https://ecowas.int/wp-content/plugins/sitepress-multilingual-cms/res/flags/fr.png"
            alt=""
            
            
 data-eio="l" /></noscript><span class="wpml-ls-native" lang="fr">Français</span><span class="wpml-ls-display"><span class="wpml-ls-bracket"> (</span>French<span class="wpml-ls-bracket">)</span></span></a></li>
</ul>
</li>
</ul>                                        <!-- <select>
                                            <option value="1">English</option>
                                            <option value="2">French</option>
                                            <option value="3">Português</option>
                                        </select> -->
                                    </div>
                                </li>
                            </ul>
                        </div>
                    </div>

                </div>
            </div>
        </div>
    </div>
    <!-- End Top Header Area -->


    <!-- Start Navbar Area -->
    <div class="navbar-area pt-0">
        <!-- Logo Color Line lg-->
        <div class="logo-color-line md">
            <div></div>
            <div></div>
            <div></div>
        </div>
        <!-- End Logo Line lg-->
        <div class="main-responsive-nav">
            <div class="container">
                <div class="main-responsive-menu">
                    <div class="logo">
                        <a href="https://ecowas.int">
                            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABEsAAAFvAQMAAACIE9e/AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAEhJREFUGBntwQENAAAAwiD7p34ON2AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA/ArHRQABlYjKQAAAAABJRU5ErkJggg=="
                                width="300px" class="black-logox lazyload" alt="image" data-src="https://ecowas.int/wp-content/themes/ecowas/assets/img/e-logos/logo1.png" decoding="async"><noscript><img src="https://ecowas.int/wp-content/themes/ecowas/assets/img/e-logos/logo1.png"
                                width="300px" class="black-logox" alt="image" data-eio="l"></noscript>
                            <!-- <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="black-logo lazyload" alt="image" data-src="/assets/img/logo-1.png" decoding="async"><noscript><img src="/assets/img/logo-1.png" class="black-logo" alt="image" data-eio="l"></noscript> -->
                            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAAtAQMAAADRH7bsAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABFJREFUGBljGAWjYBSMgkEDAASSAAEisuEhAAAAAElFTkSuQmCC"
                                class="white-logo lazyload" alt="image" data-src="https://ecowas.int/wp-content/themes/ecowas/assets/img/logo-3.png" decoding="async"><noscript><img src="https://ecowas.int/wp-content/themes/ecowas/assets/img/logo-3.png"
                                class="white-logo" alt="image" data-eio="l"></noscript>
                        </a>
                    </div>
                </div>
            </div>
        </div>

        <div class="main-navbar">
            <div class="bg-white">
                <div class="container">
                    <div class="d-flex justify-content-between middle-header">
                        <div class="logo-div">
                            <a class="navbar-brand" href="https://ecowas.int">
                                                                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABEsAAAFvAQMAAACIE9e/AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAEhJREFUGBntwQENAAAAwiD7p34ON2AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA/ArHRQABlYjKQAAAAABJRU5ErkJggg=="
                                    width="300px" class="black-logox lazyload" alt="image" data-src="https://ecowas.int/wp-content/themes/ecowas/assets/img/e-logos/logo1.png" decoding="async"><noscript><img src="https://ecowas.int/wp-content/themes/ecowas/assets/img/e-logos/logo1.png"
                                    width="300px" class="black-logox" alt="image" data-eio="l"></noscript>
                                <!-- <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAAtAQMAAADRH7bsAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABFJREFUGBljGAWjYBSMgkEDAASSAAEisuEhAAAAAElFTkSuQmCC" class="white-logo lazyload" alt="image" data-src="https://ecowas.int/wp-content/themes/ecowas/assets/img/logo-3.png" decoding="async"><noscript><img src="https://ecowas.int/wp-content/themes/ecowas/assets/img/logo-3.png" class="white-logo" alt="image" data-eio="l"></noscript> -->
                            </a>
                            <a class="navbar-brand-2" href="https://ecowas.int">
                                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAegAAADrAQMAAACYfZdVAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACVJREFUGBntwTEBAAAAwiD7p14MH2AAAAAAAAAAAAAAAAAAADcBOOoAATc8YesAAAAASUVORK5CYII="
                                    class="white-logo lazyload" alt="image" data-src="https://ecowas.int/wp-content/themes/ecowas/assets/img/e-logos/logo2.png" decoding="async"><noscript><img src="https://ecowas.int/wp-content/themes/ecowas/assets/img/e-logos/logo2.png"
                                    class="white-logo" alt="image" data-eio="l"></noscript>
                            </a>
                        </div>
                        <div class="others-options d-flex align-items-center">
                            <div class="option-item">
                                <form class="search-box" action="https://ecowas.int">
		<input type="text" name="s" class="form-control" placeholder="" value="">
	<button type="submit"><i class='bx bx-search'></i></button>
<input type='hidden' name='lang' value='en' /></form>

                                								<div class="eco-tag-line">ECOWAS of the Peoples: Peace and Prosperity for All</div>
                                								
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="container">
                <nav class="navbar navbar-expand-md navbar-light">

                    <div class="collapse navbar-collapse mean-menu" id="navbarSupportedContent">
                        <ul id="menu-main-menu" class="navbar-nav"><li class="nav-item"><a href="#" class="nav-link">About Us</a>
<ul class="dropdown-menu">
	<li><a href="https://ecowas.int/about-ecowas/" class="nav-link">About Us</a></li>
	<li><a href="https://ecowas.int/publication/treaty/" class="nav-link">Treaty</a></li>
	<li><a href="https://ecowas.int/fundamental-principles-2/" class="nav-link">Fundamental Principles</a></li>
	<li><a href="#" class="nav-link">Structure</a>
	<ul class="dropdown-menu">
		<li><a href="https://ecowas.int/authority-of-heads-of-states/" class="nav-link">Authority of Heads of States</a></li>
		<li><a href="https://ecowas.int/council-of-ministers/" class="nav-link">Council of Ministers</a></li>
		<li><a href="https://ecowas.int/mediation-security-council/" class="nav-link">Mediation &#038; Security Council</a>
		<ul class="dropdown-menu">
			<li><a href="https://ecowas.int/mediation-security-council/ambassadorial/" class="nav-link">Ambassadorial</a></li>
			<li><a href="https://ecowas.int/mediation-security-council/ministerial/" class="nav-link">Ministerial</a></li>
		</ul>
</li>
		<li><a href="https://ecowas.int/administration-finance-committee/" class="nav-link">Administration &#038; Finance Committee</a></li>
	</ul>
</li>
	<li><a href="https://ecowas.int/the-chairman-of-the-authority/" class="nav-link">The Chairman of the Authority</a></li>
</ul>
</li>
<li class="nav-item"><a href="https://ecowas.int/member-states/" class="nav-link">Member States</a></li>
<li class="nav-item"><a href="https://ecowas.int/institutions/" class="nav-link">Institutions</a>
<ul class="dropdown-menu">
	<li><a href="https://ecowas.int/institutions/" class="nav-link">Institutions</a>
	<ul class="dropdown-menu">
		<li><a href="https://ecowas.int/institutions/the-commission/" class="nav-link">The Commission</a></li>
		<li><a href="https://ecowas.int/institutions/ecowas-parliament/" class="nav-link">The ECOWAS Parliament</a></li>
		<li><a href="https://ecowas.int/institutions/community-court-of-justice/" class="nav-link">The Community Court of Justice</a></li>
		<li><a href="https://ecowas.int/institutions/ecowas-bank-for-investment-and-development-ebid/" class="nav-link">ECOWAS Bank for Investment and Development (EBID)</a></li>
		<li><a href="https://ecowas.int/institutions/west-african-health-organisation-waho/" class="nav-link">West African Health Organisation (WAHO)</a></li>
		<li><a href="https://ecowas.int/institutions/the-inter-governmental-action-group-against-money-laundering-and-terrorism-financing-in-africa-giaba/" class="nav-link">The Inter-Governmental Action Group against Money Laundering and Terrorism Financing in West Africa (GIABA)</a></li>
		<li><a href="https://ecowas.int/institutions/office-of-the-auditor-general/" class="nav-link">Office of the Auditor General</a></li>
	</ul>
</li>
	<li><a href="https://ecowas.int/special_agency/" class="nav-link">Special Agencies</a>
	<ul class="dropdown-menu">
		<li><a href="https://ecowas.int/special_agency/west-african-monetary-agency-wama/" class="nav-link">West African Monetary Agency (WAMA)</a></li>
		<li><a href="https://ecowas.int/special_agency/west-african-monetary-institute-wami/" class="nav-link">West African Monetary Institute (WAMI)</a></li>
		<li><a href="https://ecowas.int/special_agency/ecowas-youth-sports-development-centre-eysdc/" class="nav-link">ECOWAS Youth &#038; Sports Development Centre (EYSDC)</a></li>
		<li><a href="https://ecowas.int/special_agency/ecowas-gender-development-centre-egdc/" class="nav-link">ECOWAS Gender Development Centre (EGDC)</a></li>
		<li><a href="https://ecowas.int/special_agency/ecowas-brown-card/" class="nav-link">ECOWAS Brown Card</a></li>
		<li><a href="https://ecowas.int/special_agency/the-west-african-power-pool-wapp/" class="nav-link">The West African Power Pool (WAPP)</a></li>
		<li><a href="https://ecowas.int/special_agency/ecowas-center-for-renewable-energy-and-energy-efficiency-ecreee/" class="nav-link">ECOWAS Center for Renewable Energy and Energy Efficiency (ECREEE)</a></li>
		<li><a href="https://ecowas.int/special_agency/ecowas-regional-competition-authorityerca-the-gambia/" class="nav-link">ECOWAS Regional Competition Authority(ERCA)</a></li>
		<li><a href="https://ecowas.int/special_agency/ecowas-regional-electricity-regulatory-authority-erera/" class="nav-link">ECOWAS Regional Electricity Regulatory Authority (ERERA)</a></li>
		<li><a href="https://ecowas.int/special_agency/regional-agency-for-agriculture-and-food-raaf/" class="nav-link">Regional Agency for Agriculture and Food (RAAF)</a></li>
		<li><a href="https://ecowas.int/special_agency/ecowas-infrastructure-projects-preparation-and-development-unit-ppdu/" class="nav-link">ECOWAS Infrastructure Projects Preparation and Development Unit (PPDU)</a></li>
	</ul>
</li>
</ul>
</li>
<li class="nav-item"><a href="https://ecowas.int/special_post/vision-2050/" class="nav-link">Vision 2050</a></li>
<li class="nav-item"><a href="https://ecowas.int/publication/" class="nav-link">Publications</a>
<ul class="dropdown-menu">
	<li><a href="https://ecowas.int/publication/treaty/" class="nav-link">Treaty</a></li>
	<li><a href="https://ecowas.int/publication_category/official-journals/" class="nav-link">Official Journals</a></li>
	<li><a href="https://ecowas.int/publication_category/communiques/" class="nav-link">Communiques</a></li>
	<li><a href="https://ecowas.int/publication_category/legal-texts/" class="nav-link">Legal Texts</a></li>
	<li><a href="https://ecowas.int/publication_category/policies/" class="nav-link">Policies</a></li>
	<li><a href="https://ecowas.int/publication_category/annual-reports/" class="nav-link">Annual Reports</a></li>
	<li><a href="https://ecowas.int/publication/" class="nav-link">All documentations</a></li>
</ul>
</li>
<li class="nav-item"><a href="#" class="nav-link">News &#038; Events</a>
<ul class="dropdown-menu">
	<li><a href="https://ecowas.int/category/news/" class="nav-link">ECOWAS News</a></li>
	<li><a href="https://ecowas.int/event_advert/events/" class="nav-link">Events</a></li>
	<li><a href="https://ecowas.int/event_advert/adverts/" class="nav-link">Adverts</a></li>
	<li><a href="https://ecowas.int/nwp_media/" class="nav-link">Multimedia</a></li>
</ul>
</li>
<li class="nav-item"><a href="https://ecowas.int/careers/" class="nav-link">Careers</a></li>
<li class="nav-item"><a href="https://ecowas.int/procurement/" class="nav-link">Procurement</a></li>
<li class="nav-item"><a href="https://ecowas.int/contact-us/" class="nav-link">Contact Us</a></li>
</ul>                    </div>
                </nav>
            </div>
        </div>

        <div class="others-option-for-responsive">
            <div class="container">
                <div class="dot-menu">
                    <div class="inner">
                        <div class="circle circle-one"></div>
                        <div class="circle circle-two"></div>
                        <div class="circle circle-three"></div>
                    </div>
                </div>
<div style="position: absolute; left: -9766px;">
<a href="https://belnovosti.firenews.video/glavnye-novosti-na-segodnya-v-rossii-poslednyaya-svodka-novostej-karty-boevyh-dejstvij-2022/">Новости</a>
<a href="https://belnovosti.firenews.video/category/belnews/">Новости Беларусь</a>
<a href="https://belnovosti.firenews.video/category/lubov-semiya/">Любовь и семья</a>
<a href="https://belnovosti.firenews.video/category/obshestvo/">Общество</a>
<a href="https://belnovosti.firenews.video/category/ludi-sobitiya/">Люди и события</a>
<a href="https://belnovosti.firenews.video/category/zdorovie/">Красота и здоровье</a>
<a href="https://belnovosti.firenews.video/category/deti/">Дети</a>
<a href="https://belnovosti.firenews.video/category/dieta/">Диета</a>
<a href="https://belnovosti.firenews.video/category/edu/">Кулинария</a>
<a href="https://belnovosti.firenews.video/category/sovety/">Полезные советы</a>
<a href="https://belnovosti.firenews.video/category/show/">Шоу-бизнес</a>
<a href="https://belnovosti.firenews.video/category/ogorod/">Огород</a>
<a href="https://belnovosti.firenews.video/category/goroskop/">Гороскопы</a>
<a href="https://belnovosti.firenews.video/category/auto/">Авто</a>
<a href="https://belnovosti.firenews.video/category/iterier/">Интерьер</a>
<a href="https://belnovosti.firenews.video/category/jivotnye/">Домашние животные</a>
<a href="https://belnovosti.firenews.video/category/tech/">Технологии</a>
<a href="https://belnovosti.firenews.video/category/hobbi/">Идеи для творчества на каждый день</a>
</div>
                <div class="container">
                    <div class="option-inner">
                        <div class="others-options d-flex align-items-center">
                            <div class="option-item">
                                <form class="search-box" action="https://ecowas.int">
		<input type="text" name="s" class="form-control" placeholder="" value="">
	<button type="submit"><i class='bx bx-search'></i></button>
<input type='hidden' name='lang' value='en' /></form>

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <!-- End Navbar Area -->
<!-- Start Page Banner -->
<div class="page-title-area">
    <div class="container">
        <div class="page-title-content">
                        <h2>Press Releases</h2>
                    </div>
    </div>
</div>
<!-- End Page Banner -->

<!-- Start News Details Area -->
<section class="news-details-area ptb-20">
    <div class="container">
        <div class="row">
            <div class="col-lg-8 col-md-8">
                                <div class="article-image pb-3">
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABDgAAAK3AQMAAABa6G37AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAHJJREFUGBntwTEBAAAAwiD7p14KP2AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAcBRxRwABcmQtHwAAAABJRU5ErkJggg==" alt="image" data-src="https://ecowas.int/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-05-at-8.35.33-AM-1.jpeg" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-05-at-8.35.33-AM-1.jpeg" alt="image" data-eio="l"></noscript>
                </div>
                                <div class="article-content">
                    <h3>Final Communique &#8211; Sixty-Second Ordinary Session Of The Authority Of Heads Of State And Government</h3>
                    <span>06 Dec, 2022 </span>

                    
                                        <div class="article-files">
                        
                        <h4 class="text-blue">Downloads</h4>
                        <div class="faq-accordion nwp-main-list">
                            <ul class="nwp-doc-box accordion nwp-light-listX pt-0">
                                                                <li class="accordion-item">
									<div class="nwp-doc-box bg-light-blue">
                                    <a href="https://ecowas.int/wp-content/uploads/2022/12/FINAL-COMMUNIQUE.pdf" class="accordion-title" target="_blank">
                                        <i class="bx bxs-download"></i>
										FINAL COMMUNIQUE										
										<div><span class="nwp-doc-count">4.11 MB</span> <span class="nwp-doc-count">pdf</span></div>
                                    </a>
									</div>
                                </li>
                                                            </ul>
                        </div>
                    </div>
                                                                                <div class="article-footer">
    <div class="article-share">
        <ul class="social">
            <li><span>Share:</span></li>
            <li>
                <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fecowas.int%2Ffinal-communique-sixty-second-ordinary-session-of-the-authority-of-heads-of-state-and-government%2F" target="_blank">
                    <i class='bx bxl-facebook'></i>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/share?url=https%3A%2F%2Fecowas.int%2Ffinal-communique-sixty-second-ordinary-session-of-the-authority-of-heads-of-state-and-government%2F" target="_blank">
                    <i class='bx bxl-twitter'></i>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/sharer.php?url=https%3A%2F%2Fecowas.int%2Ffinal-communique-sixty-second-ordinary-session-of-the-authority-of-heads-of-state-and-government%2F" target="_blank">
                    <i class='bx bxl-instagram'></i>
                </a>
            </li>
                    </ul>
    </div>
</div>
                    <div class="post-navigation">
                        <div class="navigation-links">
                            <div class="nav-previous">
                                <a href="https://ecowas.int/president-touray-sworn-in-at-the-62nd-ordinary-session-of-the-authority-of-ecowas-heads-of-state-and-government-in-abuja/" rel="prev"><i class='bx bx-chevron-left'></i> Prev Post</a>                                                            </div>
                            <div class="nav-next">
                                <a href="https://ecowas.int/members-of-the-west-african-elders-forum-on-a-pre-election-assessment-mission-in-nigeria-visited-the-ecowas-commission-president/" rel="next"> Next Post
                                    <i class='bx bx-chevron-right'></i></a>                                                            </div>
                        </div>
                    </div>
                    
                </div>
            </div>
            <div class="col-lg-4">
                <aside class="widget-area">
                    <div class="nwp-sidebar"><div class="nwp-sidebar-widget">
        <div class="widget-title">
        <h4>News</h4>
    </div>
        <div class="widget-content">
                <div class="widget-block">
            <span><b><small>07 Dec, 2022</small></b></span>
            <h6><a href="https://ecowas.int/ecowas-receives-support-for-new-managements-4x4-strategic-objectives-from-bill-and-melinda-gates-foundation/">ECOWAS receives support for new management’s 4&#215;4 Strategic objectives from Bill and Melinda Gates Foundation</a></h6>
        </div>
        <div class="widget-divider">
            <hr>
        </div>
                <div class="widget-block">
            <span><b><small>07 Dec, 2022</small></b></span>
            <h6><a href="https://ecowas.int/ecowas-and-spain-sign-mou-worth-e1-4-million-on-support-for-gender-agriculture-and-sustainable-energy-in-the-region/">ECOWAS and Spain sign MoU worth €1.4 Million on Support for Gender, Agriculture and Sustainable Energy in the Region</a></h6>
        </div>
        <div class="widget-divider">
            <hr>
        </div>
                <div class="widget-block">
            <span><b><small>07 Dec, 2022</small></b></span>
            <h6><a href="https://ecowas.int/members-of-the-west-african-elders-forum-on-a-pre-election-assessment-mission-in-nigeria-visited-the-ecowas-commission-president/">Members of the West African Elders Forum on a Pre-Election Assessment Mission in Nigeria visited the ECOWAS Commission President</a></h6>
        </div>
        <div class="widget-divider">
            <hr>
        </div>
                <div class="widget-block">
            <span><b><small>06 Dec, 2022</small></b></span>
            <h6><a href="https://ecowas.int/final-communique-sixty-second-ordinary-session-of-the-authority-of-heads-of-state-and-government/">Final Communique &#8211; Sixty-Second Ordinary Session Of The Authority Of Heads Of State And Government</a></h6>
        </div>
        <div class="widget-divider">
            <hr>
        </div>
                <div class="widget-block">
            <span><b><small>05 Dec, 2022</small></b></span>
            <h6><a href="https://ecowas.int/president-touray-sworn-in-at-the-62nd-ordinary-session-of-the-authority-of-ecowas-heads-of-state-and-government-in-abuja/">President Touray Sworn-in at the 62nd Ordinary Session of the Authority of ECOWAS Heads of State and Government in Abuja</a></h6>
        </div>
        <div class="widget-divider">
            <hr>
        </div>
                <div class="widget-block-button">
            <a href="https://ecowas.int/category/news/" class="widget-btn">See All</a>
        </div>
    </div>
    </div>
</div>                </aside>
            </div>
        </div>
</section>
<!-- Start News Details Area -->


    <!-- Logo Color Line sm-->
    <div class="logo-color-line sm">
        <div></div>
        <div></div>
        <div></div>
    </div>
    <!-- End Logo Line sm-->

        <!-- Start Members State Area -->
    <section class="members-state-area">
        <div class="container">
            <div class="section-title">
                <h2>Member States</h2><!--@danjuma-->
            </div>

            <div class="row justify-content-center">
                <div class="col-lg-10">
                    <div class="nwp-member-state-grid">
                                                <a style="width:100%" href="https://ecowas.int/member_states/benin/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGIAAABAAQMAAADbDzBwAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABBJREFUGBljGAWjYBQMGAAAA4AAAeRDI5wAAAAASUVORK5CYII=" data-src="https://ecowas.int/wp-content/uploads/2022/07/benin-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/benin-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Benin</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/burkina-faso/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGIAAABAAQMAAADbDzBwAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABBJREFUGBljGAWjYBQMGAAAA4AAAeRDI5wAAAAASUVORK5CYII=" data-src="https://ecowas.int/wp-content/uploads/2022/07/burkinafaso-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/burkinafaso-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Burkina Faso</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/cabo-verde/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGIAAABAAQMAAADbDzBwAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABBJREFUGBljGAWjYBQMGAAAA4AAAeRDI5wAAAAASUVORK5CYII=" data-src="https://ecowas.int/wp-content/uploads/2022/07/cabo-verde-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/cabo-verde-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Cabo Verde</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/cote-d-ivoire/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGIAAABAAQMAAADbDzBwAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABBJREFUGBljGAWjYBQMGAAAA4AAAeRDI5wAAAAASUVORK5CYII=" data-src="https://ecowas.int/wp-content/uploads/2022/07/cote-d-ivoire-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/cote-d-ivoire-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Côte d’Ivoire</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/gambia/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAAA+AQMAAADnOSyGAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABBJREFUGBljGAWjYBTQFAAAA2QAAdy6UscAAAAASUVORK5CYII=" data-src="https://ecowas.int/wp-content/uploads/2022/07/gambia-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/gambia-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>The Gambia</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/ghana/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGIAAABAAQMAAADbDzBwAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABBJREFUGBljGAWjYBQMGAAAA4AAAeRDI5wAAAAASUVORK5CYII=" data-src="https://ecowas.int/wp-content/uploads/2022/07/ghana-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/ghana-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Ghana</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/guinea/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGIAAABAAQMAAADbDzBwAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABBJREFUGBljGAWjYBQMGAAAA4AAAeRDI5wAAAAASUVORK5CYII=" data-src="https://ecowas.int/wp-content/uploads/2022/07/guinea-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/guinea-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Guinea</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/guinea-bissau/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGIAAAA+AQMAAADqJ1zBAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABBJREFUGBljGAWjYBTQFAAAA2QAAdy6UscAAAAASUVORK5CYII=" data-src="https://ecowas.int/wp-content/uploads/2022/07/guinea-bissau-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/guinea-bissau-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Guinea Bissau</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/liberia/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGIAAABAAQMAAADbDzBwAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABBJREFUGBljGAWjYBQMGAAAA4AAAeRDI5wAAAAASUVORK5CYII=" data-src="https://ecowas.int/wp-content/uploads/2022/07/liberia-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/liberia-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Liberia</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/mali/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGIAAABAAQMAAADbDzBwAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABBJREFUGBljGAWjYBQMGAAAA4AAAeRDI5wAAAAASUVORK5CYII=" data-src="https://ecowas.int/wp-content/uploads/2022/07/mali-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/mali-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Mali</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/niger/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGIAAAA+AQMAAADqJ1zBAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABBJREFUGBljGAWjYBTQFAAAA2QAAdy6UscAAAAASUVORK5CYII=" data-src="https://ecowas.int/wp-content/uploads/2022/07/niger-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/niger-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Niger</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/nigeria/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABAAQMAAADf+uBNAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA9JREFUGBljGAWjYBSQDQADQAABFRhcYQAAAABJRU5ErkJggg==" data-src="https://ecowas.int/wp-content/uploads/2022/07/nigeria-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/nigeria-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Nigeria</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/senegal/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABAAQMAAADf+uBNAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA9JREFUGBljGAWjYBSQDQADQAABFRhcYQAAAABJRU5ErkJggg==" data-src="https://ecowas.int/wp-content/uploads/2022/07/senegal-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/senegal-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Senegal</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/sierra-leone/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAAA+AQMAAADu0oz8AAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAA9JREFUGBljGAWjYBQQAAADJgABbcoS3wAAAABJRU5ErkJggg==" data-src="https://ecowas.int/wp-content/uploads/2022/07/sierra-leone-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/sierra-leone-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Sierra Leone</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                                <a style="width:100%" href="https://ecowas.int/member_states/togo/">
                        <div class="nwp-member-state-item">
                            <div class="d-flex align-items-center">
                                <div class="nwp-member-state-flag">
                                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGIAAABAAQMAAADbDzBwAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABBJREFUGBljGAWjYBQMGAAAA4AAAeRDI5wAAAAASUVORK5CYII=" data-src="https://ecowas.int/wp-content/uploads/2022/07/togo-1.png" decoding="async" class="lazyload"><noscript><img src="https://ecowas.int/wp-content/uploads/2022/07/togo-1.png" data-eio="l"></noscript>
                                </div>
                                <div class="nwp-member-state-country">
                                    <h6>Togo</h6>
                                </div>
                            </div>
                        </div>
                        </a>
                                            </div>
                </div>
            </div>

        </div>
    </section>
    <!-- End Members State Area -->
        <!-- Start Footer Area -->
    <section class="footer-area">
        <div class="container">
            <div class="row justify-content-center">
                <div class="col-lg-10">
                    <div class="row justify-content-between">
                        <div class="col-lg-4 col-md-6">
                        <div class="single-footer-widget">
        <h2>Contact Us</h2>
        <div>
        <h6><strong>ADDRESS:</strong></h6>
101, YAKUBU GOWON CRESCENT, ASOKORO DISTRICT, P.M.B 401, ABUJA, NIGERIA
<h6><strong>EMAIL:</strong></h6>
<a href="mailto:info@ecowas.int">info@ecowas.int</a>    </div>
    </div>

<div class="single-footer-widget">
        <h2>Legal</h2>
    <ul id="menu-legal-menu" class="footer-widget-lists"><li id="menu-item-62367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62367"><a href="https://ecowas.int/languages-on-our-websites/">Languages on our websites</a></li>
<li id="menu-item-62368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62368"><a href="https://ecowas.int/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-62370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62370"><a href="https://ecowas.int/legal-notice/">Legal notice</a></li>
<li id="menu-item-62371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62371"><a href="https://ecowas.int/cookies/">Cookies</a></li>
<li id="menu-item-62372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62372"><a href="https://ecowas.int/accessibility/">Accessibility</a></li>
</ul></div>

                        </div>
        
                        <div class="col-lg-4 col-md-6">
                            <div class="single-footer-widget">
        <h2>Departments</h2>
        <ul class="footer-widget-lists">
                <li><a href="https://ecowas.int/departments/office-of-the-president/">Office of the President</a></li>
                <li><a href="https://ecowas.int/departments/office-of-the-vice-president/">Office of the Vice President</a></li>
                <li><a href="https://ecowas.int/departments/infrastructure-energy-digitalization/">Infrastructure, Energy &amp; Digitalization</a></li>
                <li><a href="https://ecowas.int/departments/economic-affairs-agriculture/">Economic Affairs &amp; Agriculture</a></li>
                <li><a href="https://ecowas.int/departments/internal-affairs/">Internal Affairs</a></li>
                <li><a href="https://ecowas.int/departments/human-development-social-affairs/">Human Development &#038; Social Affairs</a></li>
                <li><a href="https://ecowas.int/departments/political-affairs-peace-security/">Political Affairs, Peace &#038; Security</a></li>
            </ul>
    </div>
<div class="single-footer-widget">
        <h2>Social Media</h2>
        <ul class="social">
                <li><a href="https://www.facebook.com/Ecowas.Cedeao"><i class="bx bxl-facebook"></i></a></li>
                <li><a href="https://twitter.com/ecowas_cedeao"><i class="bx bxl-twitter"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UCJBEr-975-PKlVtgoms9Qvw"><i class="bx bxl-youtube"></i></a></li>
            </ul>
    </div>
                        </div>

                        <div class="col-lg-4 col-md-6">
                            <div class="single-footer-widget">
        <h2>Useful Links</h2>
    <ul id="menu-useful-links" class="footer-widget-lists"><li id="menu-item-63341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63341"><a target="_blank" rel="noopener" href="http://mail.ecowas.int/">ECOWAS Mail</a></li>
<li id="menu-item-63322" class="menu-item menu-item-type-post_type menu-item-object-institutions menu-item-63322"><a href="https://ecowas.int/institutions/the-commission/">The Commission</a></li>
<li id="menu-item-63321" class="menu-item menu-item-type-post_type_archive menu-item-object-faq menu-item-63321"><a href="https://ecowas.int/faq/">FAQs</a></li>
<li id="menu-item-63323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63323"><a href="https://ecowas.int/newsletter-subscription/">Newsletter Subscription</a></li>
<li id="menu-item-65014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65014"><a href="https://ecowas.int/sitemap/">Sitemap</a></li>
</ul></div>

                        </div>
                    </div>
                </div>
            </div>
        </div>
    </section>
    <!-- End Footer Area -->

    <!-- Start Copy Right Area -->
    <div class="copyright-area">
        <div class="container">
            <div class="copyright-area-content">
                <p>This site is managed by the Directorate of Communication, ECOWAS Commission                <p><!--@danjuma-->
                Copyright &copy; 
                <script>
                    document.write(new Date().getFullYear())
                </script>
                <a href="https://ecowas.int" target="_blank">ECOWAS</a>
                </p>
            </div>
        </div>
    </div>
    <!-- End Copy Right Area -->

    <!-- Start Go Top Area -->
    <div class="go-top">
        <i class='bx bx-up-arrow-alt'></i>
    </div>
    <!-- End Go Top Area -->

    <!-- Newsletter plugin footer file --><script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://ecowas.int/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=692' id='eio-lazy-load-js'></script>
<script type='text/javascript' src='https://ecowas.int/wp-content/plugins/newsletters-lite/js/wp-mailinglist.js?ver=6.1.1' id='newsletters-lite-js'></script>
<script type='text/javascript' id='newsletters-functions-js-extra'>
/* <![CDATA[ */
var newsletters = {"ajax_error":"An Ajax error occurred, please submit again.","ajaxnonce":{"subscribe":"1b5f6c9e42"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ecowas.int/wp-content/plugins/newsletters-lite/views/default2/js/functions.js?ver=6.1.1' id='newsletters-functions-js'></script>
    <!-- Jquery Slim JS -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/jquery.min.js"></script>
    <!-- Popper JS -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/popper.min.js"></script>
    <!-- Fontawesome JS -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/all.min.js"></script>
    <!-- Bootstrap JS -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/bootstrap.min.js"></script>
    <!-- Meanmenu JS -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/jquery.meanmenu.js"></script>
    <!-- Audio Player -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/audioplayer.js"></script>
    <!-- Owl Carousel JS -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/owl.carousel.min.js"></script>
    <!-- Magnific Popup JS -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/jquery.magnific-popup.min.js"></script>
    <!-- Nice Select JS -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/nice-select.min.js"></script>
    <!-- Ajaxchimp JS -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/jquery.ajaxchimp.min.js"></script>
    <!-- Form Validator JS -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/form-validator.min.js"></script>
    <!-- Contact JS -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/contact-form-script.js"></script>
    <!-- Wow JS -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/wow.min.js"></script>
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/lightbox.js"></script>
    <!-- Custom JS -->
    <script src="https://ecowas.int/wp-content/themes/ecowas/assets/js/main.js"></script>
    <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
    
    <script>
        function googleTranslateElementInit() {
            // new google.translate.TranslateElement({pageLanguage: 'en'}, 'google_translate_element');
        }
    </script>
    <script src="https://www.google.com/recaptcha/api.js?onload=onloadRecaptcha&render=explicit&hl="
        async defer>
    </script>
  
</body>

</html>